Back to overview
Resolved

AniList API Partially Disabled

Aug 22, 2026 at 5:15pm UTC
Affected services
AniList.co API

Resolved
Aug 22, 2026 at 11:16pm UTC

The API appears to be back up.

Created
Aug 22, 2026 at 5:15pm UTC

AniList is currently restricting API access due to site issues. If you are not logged in to Ryuusei, you are more likely to be impacted. You can visit AniList.co to update your lists. Keep an eye on the AniList Discord for more updates (https://discord.com/invite/anilist).